Ongoing incident – Invoice attachments

Incident Report for Ferdia

Resolved

This incident has been resolved.
Posted Jun 11, 2026 - 14:56 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2026 - 14:44 CEST

Update

A fix has been verified in staging. We are scheduling a hotfix release at 14:35 Oslo time (CET), which will require a brief system downtime.
Save all open work before 14:35 CET.
Posted Jun 11, 2026 - 14:11 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 11, 2026 - 13:19 CEST

Investigating

A bug is causing incorrect invoice files to be attached to outgoing emails. Do not send invoices until further notice. We are working to resolve the issue and will update this page when it is safe to proceed.
Posted Jun 11, 2026 - 11:49 CEST
This incident affected: TEQ (TEQ).