Driver details SMS wrongfully sent out

Incident Report for Ferdia

Resolved

This incident has been resolved.
Posted May 23, 2023 - 21:29 CEST

Update

Issue is now fixed
Posted May 23, 2023 - 21:27 CEST

Identified

The issue has been identified as being related to the setting "SMS to POC before X hr" under Settings -> Company Settings -> Default
("SMS til kontaktperson - Antall timer før turstart" -> Innstillinger -> Firmainstillinger -> Standard).

When this toggle is ON, the SMS will be sent out wrongfully. We are working on a fix for this issue.

Temporary solution: Setting the toggle to OFF will result in the standard behavior where the SMS is sent upon driver acceptance.
Posted May 23, 2023 - 10:20 CEST

Investigating

We are currently investigating an issue where driver details SMS is wrongfully sent out to customers.
Posted May 23, 2023 - 09:18 CEST
This incident affected: TEQ (TEQ).