Driver app (Ferdia driver) not working as expected

Incident Report for Ferdia

Resolved

The issue is now resolved and the app is working as normal.
Posted Jan 13, 2026 - 18:17 CET

Identified

We have identified the issue and are working on a fix.
Only iOS 26 is affected by the error.
Posted Jan 13, 2026 - 14:54 CET

Investigating

We have detected an error where you are not able to see information about trips in the Ferdia Driver app.
We are investigating the issue.
Posted Jan 13, 2026 - 11:41 CET
This incident affected: TEQ (Ferdia Driver - iOS, Ferdia Driver - Android).