TEQ Employee-list not working

Incident Report for Ferdia

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 21:18 CEST

Investigating

We are currently investigating an issue where the Employee-list under HR in TEQ is not working, no other parts of the application are affected.
Posted Oct 16, 2025 - 08:12 CEST
This incident affected: TEQ (TEQ).