Incorrect departure time on newly created trips (Order & Planning view)

Incident Report for Ferdia

Resolved

The issue has now been resolved, and you can now add trips without any problems.

We are working on a solution for the trips created with the bug.
Posted Mar 17, 2026 - 06:58 CET

Update

We are still continuing to work on resolving the issue. We have identified that the problem is related to the latest DST feature. Please note that this incident does not affect users in the UK.
Posted Mar 16, 2026 - 14:46 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 16, 2026 - 12:39 CET

Update

We are continuing to investigate this issue.
Posted Mar 16, 2026 - 12:17 CET

Investigating

We are currently investigating an issue where the departure time for some newly created trips may appear incorrect in the Order and Planning views, typically showing a difference of 1–2 hours from the actual scheduled time.

Our team is actively working to identify the root cause and implement a fix. We will provide an update as soon as more information is available.

Thank you for your patience.
Posted Mar 16, 2026 - 10:52 CET
This incident affected: TEQ (TEQ).